Última pergunta sobre Ruby On Rails 4

0
Responda

Problema de Postgres ao atualizar do Rails 4.1.16 para 4.2.0

O Rails 4.2 AR aparentemente depende da versão 0.15 da pág. Quando tento construir meu aplicativo com ele, recebo"Falha ao construir extensão nativa de gem.". O problema está em"verificar PQconnectionUsedPassword ()". Para superar esse ponto, atualizei minha instalação do Postgres, pois não era compatível com essa função. SO instalei a edição multi-versão do Postgres, migrei meus dados para um servidor 10.0 e tentei novamente. Mesmo resultado. Como posso corrigir isso?

activerecord ruby on rails 4 postgresql bundler ruby on rails

0
Responda

Design baseado em widget Rails

Eu queria saber se existe uma gema do Rails ou outra coisa que permite que você faça um desgin fácil com base em widgets de uma página inicial. Estou criando um aplicativo web de orçamento como um projeto e a capacidade de mover e excluir informações que você não deseja ver é uma das coisas que queremos. Eu adicionei uma imagem para descrever o que estamos procurando.

ruby on rails rubygems ruby on rails 5 ruby on rails 3 ruby on rails 4

Etiquetas quentes

© 2021   OlaMundo.Org